If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

200 OK Could not load image

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: joe_carpenito, Unassigned)

Tracking

39 Branch
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

2 years ago
Created attachment 8600079 [details]
shot.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_9_5) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/42.0.2311.90 Safari/537.36

Steps to reproduce:

We are attempting to load many images (jpg and png) and a video (mp4) locally from a local IIS server.


Actual results:

The image requests are coming back as 200 OK, but do not display, do not complete (the transferred size is smaller than the total size), and when rolling over each item in the 'Network' panel, the message "Could not load image" is displayed. The video is also coming back with a 206 (partial), but is playing in it's entirety. 


Expected results:

The images load and display and the video (presumably) should come back with a 200 instead of a 206.
(Reporter)

Updated

2 years ago
OS: Unspecified → Windows 8.1
Hardware: Unspecified → x86_64
Created attachment 8698515 [details]
Screen Shot 2015-12-15 at 20.04.47.png

Hi Joe,

I have tested this issue on the latest Firefox release (42.0) and latest Nightly build (46.0a1-20151215030221) and could not reproduce it. Tested this on a well known pictures website and indeed there are some times images that can't be loaded but are marked as 302 not as 200 (see the attached image).

Can you please test this on your end using the latest Firefox release or the latest Nightly build (https://nightly.mozilla.org/) ? If you try this, please use a fresh new Firefox profile or even safe mode. Sometimes we encountered issues because of some custom settings or installed extensions (https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems).


Thanks,
Paul.
Flags: needinfo?(joe_carpenito)
Considering the fact that the reporter did not provided more information until now on my request, I will mark this issue as resolved - incomplete. 
If you can still reproduce this, feel free to reopen it and provide the requested information.

Thanks,
Paul
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(joe_carpenito)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.