[Navigation] No padding between icon and text in search drop down

RESOLVED FIXED

Status

Marketplace
Consumer Pages
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: pwalm, Unassigned)

Tracking

2014-Q2
Unspecified
Mac OS X
Points:
---

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8600131 [details]
Screen Shot 2015-04-30 at 3.49.14 PM.png

See attached image. Please add 20px of padding between icon and text.
Can we have more information on your platform, please? This WFM.
Flags: needinfo?(pwalmsley)
(Reporter)

Comment 2

3 years ago
... weird. Maybe it fixed itself, because the issue isn't there anymore. Checked in Firefox Dev Edition/Safari/Chrome. Never mind!
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(pwalmsley)
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.