No findbar (Find As You Type bar) when starting find with '/'

RESOLVED DUPLICATE of bug 1146168

Status

SeaMonkey
Find In Page
RESOLVED DUPLICATE of bug 1146168
3 years ago
3 years ago

People

(Reporter: ljb, Unassigned)

Tracking

SeaMonkey 2.33 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:36.0) Gecko/20100101 Firefox/36.0 SeaMonkey/2.33.1
Build ID: 20150407032920

Steps to reproduce:

Preferences, Advanced, Find As You Type, check "Show the find toolbar during find as you type" (the default setting). Visit any page and start Find As You Type using the slash (/) key then any other keys.


Actual results:

The findbar (find toolbar) is not displayed, if you start the find with the slash (/) key, regardless of the preference setting.  (It does work if you use the menu Edit > Find Text As You Type.) 


Expected results:

The findbar (find toolbar) should be displayed above the web page, showing the characters you are searching for as you type them.  This works in the previous version Seamonkey-2.32.

Comment 1

3 years ago
DUP of Bug 1146168 - Find bar no longer opens with autostart or with / or ' keys.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1146168
You need to log in before you can comment on or make changes to this bug.