Closed Bug 1160484 Opened 5 years ago Closed 5 years ago

[Metrics] Change the data send interval from 2 weeks to 1 day for users with special build flag

Categories

(Firefox OS Graveyard :: Gaia::System, defect, P1)

ARM
Gonk (Firefox OS)
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1160491

People

(Reporter: thills, Assigned: thills)

References

Details

(Whiteboard: [spark])

For Spark/Lightsaber dogfooding users, we want to change the data send interval for the AppUsage ping from 2 weeks to 1 day.

This will only be changed for those dogfooding users with a special build flag.
Assignee: nobody → thills
Whiteboard: [spark]
Priority: -- → P1
Duping this to the dogfood flag bug since this is done the same place.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1160491
You need to log in before you can comment on or make changes to this bug.