uqtr.ca - Javascript/Layers base dynamic menus don't work

RESOLVED FIXED in Apr

Status

defect
P3
normal
RESOLVED FIXED
18 years ago
4 years ago

People

(Reporter: benjamin, Assigned: tristan)

Tracking

unspecified
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [TOOL][HIERMENU][havefix][havecontact], )

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.6+) Gecko/20011219
BuildID:    2001121908

This bug is probably for Tech evangelism...

The javascript/layers base dynamic menus don't work at all in Mozilla. 

http://www.uqtr.ca/biblio/

Reproducible: Always under MacOS 8.6 / X
Using old hiermenus.  Need to upgrade them.

Error: isLoaded is not defined
Source File: http://www.uqtr.ca/biblio/incl/menu/hierMenus.js
Line: 470

/*hierMenus.js
* by Peter Belesis. v3.10.1 000630

Blocks: 85104
Status: UNCONFIRMED → NEW
Ever confirmed: true
Hardware: Macintosh → All
Whiteboard: [TOOL][HIERMENU]
Contact info: webmestre-biblio@uqtr.ca

The bug is already linked to the hiermenus tracking bug (85104).

Sent letter in french to the webmaster.

Accepting bug, setting P3, target: May
Status: NEW → ASSIGNED
Priority: -- → P3
Target Milestone: --- → Apr
Whiteboard: [TOOL][HIERMENU] → [TOOL][HIERMENU][havefix]
Nothing new since last comment.

It seems they don't care about mozilla and mozilla users ?!

Contact adress is still the same, so adding [havecontact]
Whiteboard: [TOOL][HIERMENU][havefix] → [TOOL][HIERMENU][havefix][havecontact]
They no longer use hierMenu. Marking as resolved/fixed, and moving it to the
right continent ;-)
Status: ASSIGNED → RESOLVED
Closed: 17 years ago
Component: Europe: West → The Americas
Resolution: --- → FIXED
tech evang june 2003 reorg
Component: The Americas → French
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.