Closed Bug 1160584 Opened 5 years ago Closed 5 years ago

Talos regressions due to browser.reader.detectedFirstArticle not being set to True

Categories

(Testing :: Talos, defect)

defect
Not set
normal
Points:
1

Tracking

(firefox39 fixed, firefox40 fixed)

RESOLVED FIXED
mozilla40
Iteration:
40.3 - 11 May
Tracking Status
firefox39 --- fixed
firefox40 --- fixed

People

(Reporter: MattN, Assigned: MattN)

References

()

Details

Attachments

(3 files)

The pref browser.reader.detectedFirstArticle needs to be set to True on Talos so that the info panel doesn't appear on the first reader-friendly page.

I did this for prefs_general but unfortunately that doesn't affect Talos: 
https://hg.mozilla.org/integration/fx-team/diff/6404e6d64787/testing/profiles/prefs_general.js

Push: https://hg.mozilla.org/integration/fx-team/pushloghtml?changeset=b4fd9967aa85

This will have to be uplifted to 38.0.5 since that's where bug 134507 is ending up.
Flags: firefox-backlog+
Comment on attachment 8600397 [details] [diff] [review]
v.1 Add browser.reader.detectedFirstArticle =  True

Review of attachment 8600397 [details] [diff] [review]:
-----------------------------------------------------------------

we might have to be careful on getting this updated talos on aurora/beta- but lets get it on trunk and work our way down the line!
Attachment #8600397 - Flags: review?(jmaher) → review+
Pushed: https://hg.mozilla.org/build/talos/rev/c1da803b295e

Do you want to file a new bug for deployment and resolve this one or do you want to deal with deployment here?
yeah, lets just add a trunk patch for testing/talos/talos.json, it is just a minor rev  bump!
No longer blocks: 134507
Duplicate of this bug: 1161073
Blocks: 1134507
(In reply to Joel Maher (:jmaher) from comment #4)
> yeah, lets just add a trunk patch for testing/talos/talos.json, it is just a
> minor rev  bump!

Is that something you are going to do? Or did you want me to?
Flags: needinfo?(jmaher)
Flags: needinfo?(jmaher)
Attachment #8600992 - Flags: review?(MattN+bmo)
Attachment #8600992 - Flags: review?(MattN+bmo) → review+
https://hg.mozilla.org/mozilla-central/rev/485f28832a3a
Status: ASSIGNED → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla40
going to land on aurora.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Attachment #8601519 - Flags: review?(wlachance) → review+
Status: REOPENED → RESOLVED
Closed: 5 years ago5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.