Closed Bug 11606 Opened 21 years ago Closed 21 years ago

Can not view right most text in a text field with a long phrase

Categories

(CCK Graveyard :: CCK-General, defect, P3)

x86
Windows NT
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 4490

People

(Reporter: bijals, Assigned: selmer)

Details

Steps:
1) Got to Animated logo page in wizard
2) Click the BROWSE button for any of the 4 GIF files
3) Find a GIF file that is located deep in several directories
4) Click okay in Browse dialog after finding a GIF file

Actual Behavior: New directory/file is displayed in the animated logo text
string.  However, this string was too long and I could not scroll to the right
of this text field.

Expected Behavior: New directory/file is displayed in the animated logo text
string as actual behavior.  Even with a long string, I would be able to scroll
to the right most characters to change the file name.

Build Date/Platform: 8/10/99 on Win98
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 4490 ***
Status: RESOLVED → VERIFIED
verified dup
->CCK-General. Other CCK Components going away.
Component: CCK-Whitebox → CCK-General
You need to log in before you can comment on or make changes to this bug.