CSS errors in imported Pocket code

RESOLVED FIXED in Firefox 41

Status

()

defect
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: jaws, Assigned: jaws)

Tracking

Trunk
Firefox 41
Points:
2
Dependency tree / graph
Bug Flags:
firefox-backlog +
in-testsuite +
qe-verify -

Firefox Tracking Flags

(firefox38.0.5 wontfix, firefox39 wontfix, firefox40 affected, firefox41 fixed)

Details

Attachments

(1 attachment)

There are usages of -webkit- specific CSS as well as other CSS properties that don't apply in Gecko.
Flags: qe-verify-
Blocks: Pocket
I think this got fixed in the last drop? Anything else to do here?
Flags: needinfo?(jaws)
Remove the CSS file from the override list in browser_parsable_css.js
Flags: needinfo?(jaws)
Posted patch PatchSplinter Review
I can't verify locally that this is fixed because I've got a clobber build in-progress.
Assignee: nobody → jaws
Status: NEW → ASSIGNED
Attachment #8603029 - Flags: review?(dolske)
Iteration: --- → 40.3 - 11 May
Points: --- → 2
Flags: firefox-backlog+
I confirmed locally that the test now passes.
Attachment #8603029 - Flags: review?(dolske) → review+
Flags: in-testsuite+
This is just related to testing, so doesn't need uplift to 39/38.0.5.
https://hg.mozilla.org/mozilla-central/rev/9669d8408bce
Status: ASSIGNED → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 41
You need to log in before you can comment on or make changes to this bug.