Closed Bug 1160629 Opened 6 years ago Closed 6 years ago

CSS errors in imported Pocket code

Categories

(Firefox :: Pocket, defect)

defect
Not set
normal
Points:
2

Tracking

()

RESOLVED FIXED
Firefox 41
Iteration:
40.3 - 11 May
Tracking Status
firefox38.0.5 --- wontfix
firefox39 --- wontfix
firefox40 --- affected
firefox41 --- fixed

People

(Reporter: jaws, Assigned: jaws)

References

Details

Attachments

(1 file)

There are usages of -webkit- specific CSS as well as other CSS properties that don't apply in Gecko.
Flags: qe-verify-
Blocks: Pocket
I think this got fixed in the last drop? Anything else to do here?
Flags: needinfo?(jaws)
Remove the CSS file from the override list in browser_parsable_css.js
Flags: needinfo?(jaws)
Attached patch PatchSplinter Review
I can't verify locally that this is fixed because I've got a clobber build in-progress.
Assignee: nobody → jaws
Status: NEW → ASSIGNED
Attachment #8603029 - Flags: review?(dolske)
Iteration: --- → 40.3 - 11 May
Points: --- → 2
Flags: firefox-backlog+
I confirmed locally that the test now passes.
Attachment #8603029 - Flags: review?(dolske) → review+
Flags: in-testsuite+
This is just related to testing, so doesn't need uplift to 39/38.0.5.
https://hg.mozilla.org/mozilla-central/rev/9669d8408bce
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 41
You need to log in before you can comment on or make changes to this bug.