TEST-UNEXPECTED-FAIL | mailnews/mime/jsmime/test/test_custom_headers.js | xpcshell return code: 0 | run_next_test 0 - TypeError: _gRunningTest is undefined and more

RESOLVED DUPLICATE of bug 1159676

Status

RESOLVED DUPLICATE of bug 1159676
3 years ago
3 years ago

People

(Reporter: aryx, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

Permafail

Regression range:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=e0299ad29b85&tochange=1ad65cbeb2f4


TEST-UNEXPECTED-FAIL | mailnews/mime/jsmime/test/test_custom_headers.js | xpcshell return code: 0
TEST-UNEXPECTED-FAIL | mailnews/mime/jsmime/test/test_custom_headers.js | run_next_test 0 - TypeError: _gRunningTest is undefined at C:\\slave\\test\\build\\tests\\xpcshell\\head.js:1435
TEST-UNEXPECTED-FAIL | mailnews/mime/jsmime/test/test_header_emitter.js | xpcshell return code: 0
TEST-UNEXPECTED-FAIL | mailnews/mime/jsmime/test/test_header_emitter.js | run_next_test 0 - TypeError: _gRunningTest is undefined at C:\\slave\\test\\build\\tests\\xpcshell\\head.js:1435
TEST-UNEXPECTED-FAIL | mailnews/mime/jsmime/test/test_mime_tree.js | xpcshell return code: 0
TEST-UNEXPECTED-FAIL | mailnews/mime/jsmime/test/test_mime_tree.js | run_next_test 0 - TypeError: _gRunningTest is undefined at C:\\slave\\test\\build\\tests\\xpcshell\\head.js:1435
TEST-UNEXPECTED-FAIL | mailnews/mime/jsmime/test/test_header.js | xpcshell return code: 0
TEST-UNEXPECTED-FAIL | mailnews/mime/jsmime/test/test_header.js | run_next_test 0 - TypeError: _gRunningTest is undefined at C:\\slave\\test\\build\\tests\\xpcshell\\head.js:1435
TEST-UNEXPECTED-FAIL | mailnews/mime/jsmime/test/test_structured_headers.js | xpcshell return code: 0
TEST-UNEXPECTED-FAIL | mailnews/mime/jsmime/test/test_structured_headers.js | run_next_test 0 - TypeError: _gRunningTest is undefined at C:\\slave\\test\\build\\tests\\xpcshell\\head.js:1435
TEST-UNEXPECTED-FAIL | mailnews/mime/jsmime/test/test_structured_header_emitters.js | xpcshell return code: 0
TEST-UNEXPECTED-FAIL | mailnews/mime/jsmime/test/test_structured_header_emitters.js | run_next_test 0 - TypeError: _gRunningTest is undefined at C:\\slave\\test\\build\\tests\\xpcshell\\head.js:1435
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1159676
You need to log in before you can comment on or make changes to this bug.