Closed Bug 116070 Opened 19 years ago Closed 19 years ago

view page source seems to show previous page source

Categories

(SeaMonkey :: UI Design, defect)

x86
Windows 98
defect
Not set
major

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 55583

People

(Reporter: RudeDude, Assigned: bugzilla)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.6+) Gecko/20011218
BuildID:    2001121806 (0.9.7 branch, not trunk)

I think this is only happening on dynamically generated pages that have
submitted data to themselves. (EG index.php contains a poll that posts to
index.php) I view page source and see the "before submission" source code.

Reproducible: Always
Steps to Reproduce:
1. Load http://www.handheldmed.com/index.php
2. Select an option and 'vote'
3. View page source

Actual Results:  You are looking at the source before you posted.

Expected Results:  View source of dynamically generated page

I can't tell if this is related to the caching mentioned in bug 55583 or 
somehow related to bug 57724 . I apologize if this is a dupe, but I
felt this should be posted as a seperate bug since it is on the
0.9.7 branch and don't see this specific problem listed in the other
bugs.
This is exactly the problem bug 55583 is about.

*** This bug has been marked as a duplicate of 55583 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.