SeaMonkey Sync Invalid e-mail address unknown error

RESOLVED INVALID

Status

SeaMonkey
Sync UI
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: romko.b.m, Unassigned)

Tracking

SeaMonkey 2.33 Branch

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8600598 [details]
seamankeysynch.PNG

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:36.0) Gecko/20100101 Firefox/36.0 SeaMonkey/2.33.1
Build ID: 20150321194901

Steps to reproduce:

Tools → Set Up Sync → Create a New Account  → e-mail address 


Actual results:

Invalid e-mail address → Unknown error


Expected results:

Sync Account should be crated

Comment 1

3 years ago
Due to <http://www.seamonkey-project.org/doc/sync> this one can not be fixed without a completely new aproach 
<https://wiki.mozilla.org/SeaMonkey:Own_Sync>
to Sync
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.