Closed Bug 1160780 Opened 5 years ago Closed 5 years ago

Intermittent e10s browser_pluginCrashCommentAndURL.js | Test timed out

Categories

(Toolkit :: Add-ons Manager, defect)

40 Branch
defect
Not set
normal

Tracking

()

RESOLVED FIXED
mozilla42
Tracking Status
e10s + ---
firefox40 --- wontfix
firefox41 --- fixed
firefox42 --- fixed
firefox-esr31 --- unaffected
firefox-esr38 --- unaffected

People

(Reporter: philor, Assigned: rowbot)

References

(Blocks 1 open bug)

Details

(Keywords: intermittent-failure)

Attachments

(1 file, 5 obsolete files)

No description provided.
Blocks: e10s-tests
tracking-e10s: --- → +
Component: Plug-ins → Add-ons Manager
Product: Core → Toolkit
Version: Trunk → 40 Branch
when bug 1129040 landed, this test started to fail.  I determined this by doing a lot of retriggers on mozilla-inbound and came to the root cause:
https://treeherder.mozilla.org/#/jobs?repo=mozilla-inbound&filter-searchStr=Rev4%20MacOSX%20Snow%20Leopard%2010.6%20mozilla-inbound%20opt%20test%20mochitest-e10s-browser-chrome-1&fromchange=83082fcebedc&tochange=f35d190d8e2f

^ search for rev 103700d6b355

:jimm, I see you landed and authored all the patches, can you take a stab at fixing this intermittent test case?
Depends on: 1129040
Flags: needinfo?(jmathies)
I'm in the middle of a move and my mac air just got boxed yesterday, so yes, but, not until after the 22nd of May.
More frequent unowned e10s failures. Jim, can we please just skip this if nobody has time to work on it?