Closed Bug 1160824 Opened 5 years ago Closed 5 years ago

Crash [@ nsACString_internal::Replace(unsigned int, unsigned int, char const*, unsigned int) ]

Categories

(Core :: Networking: Cache, defect)

All
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1154124
Tracking Status
firefox40 --- affected

People

(Reporter: bc, Unassigned)

References

(Blocks 1 open bug, )

Details

(Keywords: crash)

Crash Data

Attachments

(1 file)

Attached file Crash report
1. https://www.stadtwerke-sw.de/fileadmin/user_upload/blaetterkataloge/2014/SW_Journal_3-2014/files/assets/basic-html/page4.html

2. Wait a while, then shutdown

3. Crash

Beta/38, Aurora/39, Nightly/40 Windows 7 maybe other Windows, not OSX or Linux

bp-f9076a86-9771-4fb5-a36a-b68ac2150502

Debug 

Operating system: Windows NT
                  6.1.7601 Service Pack 1
CPU: x86
     GenuineIntel family 6 model 37 stepping 1
     1 CPU

Crash reason:  EXCEPTION_STACK_OVERFLOW
Crash address: 0x6e169750
Process uptime: 67 seconds

Thread 0 (crashed)
 0  mozglue.dll!arena_run_tree_remove [jemalloc.c : 3224 + 0x13]
This seems like a dupe of 1154124.
Flags: needinfo?(honzab.moz)
Definitely.  Thanks.
Status: NEW → RESOLVED
Closed: 5 years ago
Flags: needinfo?(honzab.moz)
Resolution: --- → DUPLICATE
Duplicate of bug: 1154124
You need to log in before you can comment on or make changes to this bug.