Joomla 2.5 backend animation not working

UNCONFIRMED
Unassigned

Status

()

UNCONFIRMED
4 years ago
3 years ago

People

(Reporter: pavakatubuntu, Unassigned)

Tracking

37 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8600693 [details]
joomla-backend-animation-example.mp4

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20150417180217

Steps to reproduce:

Go to any Joomla! 2.5 administrator/backend. Hover the cursor on the icons.


Actual results:

No animation.


Expected results:

Animation should come, tested with chromium.
Your video shows the inverse of what you reported - Firefox has the animation, Chrome does not.

Comment 2

3 years ago
Indeed the attached video shows the problem is not with Firefox but with Chrome. 
I will change the status of this bug to Resolved - Invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

3 years ago
Have you guys ever tried reproducing that thing? it's not about the cursor animation. the the icon animation. That cursor thing is not related to this... By the way, that was not chrome, that was chromium.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
Ah, I see. This looks like a CSS transition on border-radius and box-shadow, both of which should be well-supported by Firefox.
I don't have access to any Joomla backend installation, as far as I know, so I can't test this myself.
My guess is that they might only have specified the transition with a -webkit prefix and not without one.

Comment 5

3 years ago
Hi, 

I tried to access Joomla administrator back-end using the Joomla demo (https://demo.joomla.org/), but after I accessed the admin Control Panel,I couldn't see the Quick Icons, neither to activate them. Could you, please, give us more info on how to access these icons?
Also could you check if this issue is still reproducing for you when using Firefox 43 (https://www.mozilla.org/en-US/firefox/new/) and Firefox 46 (https://nightly.mozilla.org/)?
Flags: needinfo?(pavakatubuntu)
(Reporter)

Comment 6

3 years ago
That is because the latest version of Joomla is 3 and the problem is with version 2.5 . You can download and install Joomla 2.5 from here (It's a customized one with different framework but will get your work done)
http://gantry4.s3.amazonaws.com/releases/gantry-4.1.29-rocketlauncher_j25.zip
Flags: needinfo?(pavakatubuntu)
(Reporter)

Comment 7

3 years ago
Tested with 43.0, not working

Comment 8

3 years ago
I will change the Component to Core - Layout. If anyone considers that's not the right one, please change it to a more appropriate one.
Component: Untriaged → Layout
Product: Firefox → Core
You need to log in before you can comment on or make changes to this bug.