I am trying to submit an add-on but the site hangs on validation.

RESOLVED DUPLICATE of bug 1160927

Status

RESOLVED DUPLICATE of bug 1160927
4 years ago
3 years ago

People

(Reporter: acschott, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8600762 [details]
Capture.JPG

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/42.0.2311.135 Safari/537.36

Steps to reproduce:

I was trying to submit an add-on, but on the validation step it hangs forever. I attached a screenshot of this issue. I've seen other bugs like this one but am unable to find a solution.


Actual results:

The validation hangs at 100% indefinitely.


Expected results:

It should have shown me the results of the validation and let me proceed to the next step of submission.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1160927
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.