Incorrect audioplayback using the youtube HTML5 player with a logitech g930 headset.

RESOLVED DUPLICATE of bug 979705

Status

()

Core
Audio/Video
RESOLVED DUPLICATE of bug 979705
3 years ago
3 years ago

People

(Reporter: Jacob, Unassigned)

Tracking

37 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20150415140819

Steps to reproduce:

Attempt to watch the following youtube video using the HTML5 youtube player and a Logitech G930 headset.


Actual results:

Video plays with sound from only left channel.(This does not occur in IE or google chrome).


Expected results:

Sound should play correctly on all channels.
(Reporter)

Comment 1

3 years ago
forgot to include the video URL. https://www.youtube.com/watch?v=Gl1MevxwC78

Updated

3 years ago
Component: Untriaged → Video/Audio
Product: Firefox → Core
Can you please test again in a current Aurora or Nightly build?  This sounds like the bug that was fixed by the changes in bug 979705.  Thanks in advance.
Flags: needinfo?(computernorden)
(Reporter)

Comment 3

3 years ago
(In reply to Matthew Gregan [:kinetik] from comment #2)
> Can you please test again in a current Aurora or Nightly build?  This sounds
> like the bug that was fixed by the changes in bug 979705.  Thanks in advance.

I can confirm that the bug is not present in Nightly 41.0a1 (2015-05-28).
Flags: needinfo?(computernorden)
Awesome, thank you for testing.  I'll close this as a duplicate of bug 979705.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 979705
You need to log in before you can comment on or make changes to this bug.