Could the pw manager show even if there's only 1 stored password?

RESOLVED WONTFIX

Status

SeaMonkey
Passwords & Permissions
--
enhancement
RESOLVED WONTFIX
17 years ago
14 years ago

People

(Reporter: Hakon, Assigned: Stephen P. Morse)

Tracking

Trunk
Future
All
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I really think the Password Manager (the "choose user modal") should show even 
if there's only *one* user/password stored. That is beacuse, ponder you in 
spite want to enter a different user/password. Then you'll have to go to the 
form and select/cut. If the password manager had shown, it would just have been 
a matter of pressing "cancel".
(Assignee)

Comment 1

17 years ago
You would be adding keystrokes to the password-manager use.  The fact that the 
prefill is automatic is a plus.  If you didn't want that password prefilled, you 
should not have saved it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WONTFIX

Comment 2

17 years ago
True, marking verified
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

17 years ago
Yeah but when Bug 108166 is implemented, there wouldn't be any additional
keystrokes. In fact, it would save the ammount of such in cases you need to
enter a new password that's not stored. Reopen?
(Reporter)

Comment 4

17 years ago
I'll give it a try. Opening.
Status: VERIFIED → UNCONFIRMED
Resolution: WONTFIX → ---
(Assignee)

Updated

17 years ago
Target Milestone: --- → Future

Comment 5

17 years ago
I don't see the point of this bug.  If password manager shows a dialog with 
a "submit" button, you haven't saved any clicks (you could have just clicked 
the site's "log in" button).  And if you didn't want to log in, you had to 
waste time pressing cancel.  Recommend wontfix.
(Assignee)

Comment 6

17 years ago
Hakon, looks like Ruderman, Preston, and myself are all in agreement that this 
is a wont-fix.  Closing it out as such (again).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 7

17 years ago
Very well. Let me just clarify, I never said that it would be easier to login
generally. What i meant was that if you are to enter a NEW login/password, you
wouldn't have to manually delete the forms, but simply press one button
(cancel). The reason for this could be either that you are to set up a new
account, or that someone is borrowing your computer.
It's true that it would require a "Cancel" if you don't want to login, but it
would be quite more uncommon to do that, instead of just logging in. And after
all it would be no worse than with multiple passwords, where you are already
required to press cancel.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.