By "Select Adresses" the "Del"-key doesn't work

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Address Book & Contacts
--
minor
RESOLVED WORKSFORME
17 years ago
9 years ago

People

(Reporter: BesTo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build: 2001-12-18

1. Compose an e-mail
2. Press the "Adress"-Button
3. Select an e-mail-addi
4. Select the selected e-mail-addi
5. Press the "Remove"-Button or the "Del"-Key
6. Address should be removed but nothing happen

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 100096 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
Should we change the summary in Bug 100096 that the prob with the "Del"-button
is explained too?
Or should we change the summary of this bug that it is only about the "Del"-button?
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
(Reporter)

Comment 3

17 years ago
Sorry I saw your comment too late.
You can close the bug again.

Comment 4

17 years ago
Since AB using outliner landed, "Remove" button is working. Del key doesn't
work, though. Confirming and marking as NEW, updating summary.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: By "Select Adresses" the "Remove"-button and the "Del"-key doesn't work → By "Select Adresses" the "Del"-key doesn't work

Comment 5

17 years ago
Confirming on Linux with Moz 2001122108 ...

Can someone change the OS to "All" ?
(I can't do it myself ... :(( )

Comment 6

17 years ago
Confirming on Linux with Moz 2001122108 ...

Can someone change the OS to "All" ?
(I can't do it myself ... :(( )

(ps: does it really worse a "major" severity ? "Normal" seems better to me ...)

Comment 7

17 years ago
Severity->Normal, OS->All.
Severity: major → normal
OS: Windows 98 → All

Updated

17 years ago
Status: NEW → ASSIGNED
Keywords: nsbeta1

Updated

17 years ago
Keywords: nsbeta1 → nsbeta1-
Target Milestone: --- → mozilla1.2
mass re-assign.
Assignee: racham → sspitzer
Status: ASSIGNED → NEW

Comment 9

14 years ago
Since bug 100096 was fixed a long time ago, importance of this bug has been
minimized a lot. Lowering severity to minor and resetting target milestone.
Severity: normal → minor
Target Milestone: mozilla1.2alpha → ---
Product: Browser → Seamonkey

Updated

13 years ago
Assignee: sspitzer → mail
QA Contact: nbaca → addressbook

Comment 10

9 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614
Status: NEW → UNCONFIRMED

Comment 11

9 years ago
WFM SM 2.0.1
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.