Closed Bug 1161083 Opened 6 years ago Closed 5 years ago

Fixed position elements with bottom: 0 are misplaced when scrolled to the bottom of the page

Categories

(Firefox for Android :: Toolbar, defect)

35 Branch
defect
Not set
normal

Tracking

()

RESOLVED FIXED
Tracking Status
fennec + ---

People

(Reporter: Margaret, Assigned: milan)

References

(Blocks 1 open bug, )

Details

Splitting this off from bug 1148391 to have a more generic description for the core platform problem.

That bug is a "regression" in 38 because we changed the reader view toolbar, but I think this is a regression in the platform.

Here's a reduced testcase:
http://people.mozilla.org/~mleibovic/test/position-fixed.html
Assignee: nobody → bugmail.mozilla
tracking-fennec: ? → +
Assignee: bugmail.mozilla → milan
Let's see what regression range points to, though https://bugzilla.mozilla.org/show_bug.cgi?id=1148391#c7 makes me not hold my breath that it's something recent.
This is fixed with bug 1180295.
Status: NEW → RESOLVED
Closed: 5 years ago
Depends on: dynamic-toolbar-2
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.