Select Addresses dialog:splits an address on two lines, when addresses viewed in Last,First name order

VERIFIED WORKSFORME

Status

P1
major
VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: BesTo, Assigned: vparthas)

Tracking

Trunk
mozilla0.9.9
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Build: 2001-12-18

1. Compose an e-mail
2. Press the "Address"-button
3. Select an e-mail-addi
4. Close the "Select Adresses"-dialog
5. Press the "Address"-button again
6. The selected e-mail is line-wraped

I make an attachment.
(Reporter)

Comment 1

17 years ago
Created attachment 62257 [details]
example

Comment 2

17 years ago
Commercial Trunk build 2001-12-18-03:WinMe
The attachment was very helpful and I was able to reproduce:

1. In the Address Book go to View|Show Name As and select "Last, First"
2. Close the Address Book
3. Create a new message
4. Select the Address button
5. Select a card (i.e. Smith, John), select To, OK and the email address appears
ok in the address area of the new message.
6. Select the Address button again

Actual Results: Now instead of just one entry at the bottom it splits the email
address on two lines:

To: "John
To: Smith" <user@test.com>

Changing summary from "Opening the 'Select Addresses' on composing a mail the
second time the selected e-mail is wraped" to "Select Addresses dialog splits an
address on two lines, when addresses are viewed in Last,First name order"

Marking nsbeta1 because you should be able to access the Select Addresses dialog
multiple times without the address being split.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: nsbeta1
Summary: Opening the "Select Adresses" on composing a mail the second time the selected e-mail is wraped → Select Addresses dialog:splits an address on two lines, when addresses viewed in Last,First name order

Updated

17 years ago
Status: NEW → ASSIGNED

Updated

17 years ago
Keywords: nsbeta1 → nsbeta1+
Priority: -- → P1

Updated

17 years ago
Severity: minor → major
Target Milestone: --- → mozilla0.9.9

Comment 3

17 years ago
reassigning to varada.
Assignee: racham → varada
Status: ASSIGNED → NEW

Comment 4

17 years ago
Trunk 2002-02-12-03: WinMe
Marking Worksforme.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 5

17 years ago
Trunk build 2002-03-01: Mac 9.1, Linux RH 7.1
Verified Fixed.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.