Closed Bug 1161161 Opened 4 years ago Closed 4 years ago

about:crashes - use the new in-content styling

Categories

(Toolkit :: Themes, defect)

defect
Not set

Tracking

()

RESOLVED FIXED
mozilla40
Tracking Status
firefox40 --- fixed

People

(Reporter: Paenglab, Assigned: Paenglab)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Make also about:crashes look like the other in-content pages.
Import the in-content/common.css styles and add some rules from the no more used dirListing.css.
Assignee: nobody → richard.marti
Status: NEW → ASSIGNED
Attachment #8601025 - Flags: review?(dao)
Attachment #8601025 - Flags: review?(dao) → review+
Keywords: checkin-needed
https://hg.mozilla.org/mozilla-central/rev/982706aac495
Status: ASSIGNED → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Whiteboard: [fixed-in-fx-team]
Target Milestone: --- → mozilla40
Visited links aren't purple anymore. Is it by design? I think it's very helpful because it akes obvious which crashes I have already submitted/visited/investigated and which ones are new.
(In reply to Guilherme Lima from comment #5)
> Visited links aren't purple anymore. Is it by design?

It's not. Could you please file a bug and make it block this one? Thanks!
Depends on: 1162620
Depends on: 1162896
Blocks: 1097111
Depends on: 1165755
You need to log in before you can comment on or make changes to this bug.