Closed Bug 1161174 Opened 7 years ago Closed 7 years ago

[gecko] Use pinned mozharness revision when no revision given

Categories

(Taskcluster :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1131206

People

(Reporter: garndt, Unassigned)

Details

When creating task graph and no mozharness revision is specified, use the pinned version of mozharness [1] instead of  'default'.

[1] http://mxr.mozilla.org/mozilla-central/source/testing/mozharness/mozharness.json
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1131206
Component: TaskCluster → General
Product: Testing → Taskcluster
Target Milestone: --- → mozilla41
Version: unspecified → Trunk
Resetting Version and Target Milestone that accidentally got changed...
Target Milestone: mozilla41 → ---
Version: Trunk → unspecified
You need to log in before you can comment on or make changes to this bug.