Focus-ring excludes column picker column in folder pane

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: spam, Assigned: sspitzer)

Tracking

Trunk
Future
x86
All

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Fresh CVS, Linux

Steps to reproduce:

Open mailnews opening an account in uncollapsed state
Click Inbox folder

Result: the focus ring surrounds a too narrow area. The right side is
slightly to the right of the Name column.

Expected: Right side of focus ring (as well as marked selection) should span all
way to the right of the column picker column.
(Reporter)

Comment 1

17 years ago
Created attachment 62269 [details]
screenshot (14773B .gif)
(Reporter)

Comment 2

17 years ago
Resizing pane or window makes it all snap into place.
(Reporter)

Updated

17 years ago
Summary: Focus-ring excludes column picker column → Focus-ring excludes column picker column in folder pane

Updated

17 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → Future
(Reporter)

Comment 3

17 years ago
*** Bug 116486 has been marked as a duplicate of this bug. ***
(Reporter)

Updated

17 years ago
OS: Linux → All
(Reporter)

Comment 4

17 years ago
was this just fixed? I saw it untill sometime yesterday, but on a fresh CVS
build, Linux, the bug is gone.
(Reporter)

Comment 5

17 years ago
Resolving as WFM, not seen this for a long while now.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.