Closed Bug 116123 Opened 19 years ago Closed 19 years ago

After some time, keyboard input stops working

Categories

(Core :: DOM: UI Events & Focus Handling, defect)

x86
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 82534

People

(Reporter: peharri, Assigned: joki)

Details

I'm sure other people must have noticed this but I couldn't find an entry... on
the off-chance nobody has:

I'm having a problem where after a while using Mozilla, it will stop responding
to keyboard input. Text boxes stop working (cursor flashes, no keys have any
effect), URL location box can have history entries selected by mouse but is
otherwise unusable. PgUp/Dn/Space/cursors do not move the page up and down.

I can't reproduce the problem at will, however I have noticed (this may be a
coincidence) that it only seems to happen after I've been using the tabbed
browser feature. I don't recall it happening with Mozilla 0.9.5, and it doesn't
seem to happen on 0.9.6 at work (on a Windows box.)

The build I'm noticing this on is the 2001112311 Slackware (linuxmafia.org) build.
Duplicate of bug 111417.
->event handling
Assignee: asa → joki
Component: Browser-General → Event Handling
QA Contact: doronr → madhur
feel free to reopen if you disagree.

*** This bug has been marked as a duplicate of 82534 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
I haven't noticed it with 0.9.8. I'll re-open if I see it again.
QA Contact: madhur → rakeshmishra
QA Contact: rakeshmishra → trix
Component: Event Handling → User events and focus handling
You need to log in before you can comment on or make changes to this bug.