If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

MDN search yields better results via DuckDuckGo than from MDN's own search

RESOLVED DUPLICATE of bug 1155394

Status

Mozilla Developer Network
General
RESOLVED DUPLICATE of bug 1155394
2 years ago
2 years ago

People

(Reporter: wbamberg, Unassigned)

Tracking

Details

(Whiteboard: [specification][type:bug])

(Reporter)

Description

2 years ago
What did you do?
================
1. Search MDN for:
"Browser Content Toolbox"

2. Search DuckDuckGo for:
"Browser Content Toolbox" site:developer.mozilla.org

What happened?
==============
The page I wanted is https://developer.mozilla.org/en-US/Firefox/Multiprocess_Firefox/Debugging_frame_scripts (this is as far as I know the only page that refers to a thing called exactly "Browser Content Toolbox").

DDG returns me this page as #1. MDN search does not include this result in the first page at all.


What should have happened?
==========================
MDN should return https://developer.mozilla.org/en-US/Firefox/Multiprocess_Firefox/Debugging_frame_scripts as the #1 result.

Is there anything else we should know?
======================================
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1155394
You need to log in before you can comment on or make changes to this bug.