263.net - text scrolls don't work, other javascript errors

RESOLVED FIXED

Status

--
minor
RESOLVED FIXED
17 years ago
3 years ago

People

(Reporter: ThomasBuffington, Unassigned)

Tracking

({top500})

Details

(Whiteboard: [proprietary-dom], URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.6+)
Gecko/20011219
BuildID:    2001121909

While visiting the website http://www.263.net/ with Mozilla version 0.9.7+ there
were many errors which appeared in the JAVAscript console. There were some that
were easily visible as well. 

There are two sets of scrolling text which contain ads and links to articles,
these are located a little after on the left side of the center on the main
page. When viewed in IE 6.0 and AOL's browser the text moves as usual. 

When viewed in Netscape version 6.2.1 and Mozilla 0.9.7+ the text however just
stayed still.

Next were a bunch of errors captured by the JAVAscript console

Error: syntax error
Source File:
http://ad263.allyes.com/main/adfshow?user=zhpd|news|xwmb120-1&db=ad263&local=yes&js=ie
Line: 1
Source Code:
<a href="http://www.allyes.com" target=_top><img src="/1x1.gif" width=1 height=1
border=0 alt=""></a>

Error: text is not defined
Source File: http://dailynews.263.net/20011213/00355875.html
Line: 152

Error: text is not defined
Source File: http://dailynews.263.net/20011219/00357569.html
Line: 153

There are some banner ads, as well as a survey and E-mail Login which do not appear.

Error: m95963 is not defined
Source File: http://www.263.net/
Line: 129

This occured on the main page.

Lastly was this error below

Error: document.all has no properties
Source File: http://woman.263.net/
Line: 829

My apologies as I'm still learning about Mozilla in the future once learned I
hope to be able to develop my own testcases instead of depending on the owner or
someone confirming it to show the problem.

Reproducible: Always
Steps to Reproduce:
1. Type in http://www.263.net/

2. Close the pop up which will appear after accessing the main page

3. View as many sections of the site as possible. Take note of the non moving
text, as well as making sure to note other errors from the JAVAscript console in
your report that aren't here.

Comment 1

17 years ago
Created attachment 62298 [details]
Some errors

Confirmed. Please refer to the attachment.

Updated

17 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Updated

17 years ago
Summary: Various errors with the 263.net website and it's other hosted websites → http://www.263.net/ Various errors with the 263.net website
(Reporter)

Updated

17 years ago
Summary: http://www.263.net/ Various errors with the 263.net website → www.263.net Various errors with the 263.net website
(Reporter)

Updated

17 years ago
Summary: www.263.net Various errors with the 263.net website → 263.net Various errors with the 263.net website
(Reporter)

Updated

17 years ago
Summary: 263.net Various errors with the 263.net website → 263.net - Various errors with the 263.net website

Comment 2

16 years ago
15 months later... scrolling text works for me on the home page, ad banners load
properly. The only javascript error I saw was due to popup blocking.

This one still occured:

Error: document.all has no properties
Source File: http://woman.263.net/
Line: 840

Could someone who reads Korean please find contact addresses for these pages?
OS: Windows XP → All
Hardware: PC → All
Summary: 263.net - Various errors with the 263.net website → 263.net - text scrolls don't work, other javascript errors
Whiteboard: [proprietary-dom]

Comment 3

15 years ago
Same problem: texte non scrolling on site www.fsdl.fr too.

Comment 4

15 years ago
Confirming comment #2. 
I no longer see the problem on http://www.263.net/
I do see the document.all problem at http://woman.263.net

This is a Simplified Chinese site. Moving to Simplified-Chinese
component.
Assignee: momoi → chinese
Component: Asian → Chinese-Simplified
QA Contact: ruixu → chinese

Updated

14 years ago
Keywords: top500
fixed
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.