FHR data server certificate is expired (‎Monday, ‎May ‎04, ‎2015 9:48:11 PM)

RESOLVED DUPLICATE of bug 1161420

Status

Infrastructure & Operations
WebOps: SSL and Domain Names
RESOLVED DUPLICATE of bug 1161420
3 years ago
3 years ago

People

(Reporter: Ray Satiro, Unassigned)

Tracking

Details

(Whiteboard: [kanban:https://webops.kanbanize.com/ctrl_board/2/1112] )

Attachments

(1 attachment)

1.78 KB, application/x-x509-ca-cert
Details
(Reporter)

Description

3 years ago
Created attachment 8601251 [details]
fhr.data.mozilla.com.crt

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150503030209

Steps to reproduce:

Nightly fails to connect to fhr.data.mozilla.com 443





Actual results:

Session #57106: The remote server (fhr.data.mozilla.com) presented a certificate that did not validate, due to RemoteCertificateChainErrors.

0 - A required certificate is not within its validity period when verifying against the current system clock or the timestamp in the signed file.


SUBJECT: CN=fhr.data.mozilla.com, O=Mozilla Corporation, L=Mountain View, S=California, C=US, SERIALNUMBER=yot6usuksLbJLlulKvlKPDMhigm6XIeI
ISSUER: CN=GeoTrust SSL CA, O="GeoTrust, Inc.", C=US


Certificate shows ‎expiration date shows as Monday, ‎May ‎04, ‎2015 9:48:11 PM


Expected results:

Update certificate
(Reporter)

Updated

3 years ago
Severity: normal → major

Updated

3 years ago
Assignee: nobody → server-ops-webops
Component: Data Collection → WebOps: SSL and Domain Names
Product: Firefox Health Report → Infrastructure & Operations
QA Contact: smani
Version: 40 Branch → other

Updated

3 years ago
Whiteboard: [kanban:https://webops.kanbanize.com/ctrl_board/2/1112]

Updated

3 years ago
Severity: major → blocker
Dropping so it doesn't keep paging. Will find someone in webops.
Severity: blocker → normal
This has already been renewed in bug 1161422.
"Expires On: 2016/05/09"
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED

Updated

3 years ago
See Also: → bug 1161422
SSL cert expiration monitoring added in bug 1161423.
Resolution: FIXED → DUPLICATE
Duplicate of bug: 1161422
See Also: bug 1161422
Bug 1161422 is the incident tracker, bug 1161420 is the SSL expiration bug itself, so I'm slightly altering this dupe - post-mortem will be posted in bug 1161422, though.
Duplicate of bug: 1161420
You need to log in before you can comment on or make changes to this bug.