fhr.data.m.c cert expired (geotrust)

RESOLVED FIXED

Status

Infrastructure & Operations
WebOps: SSL and Domain Names
--
blocker
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: atoll, Assigned: atoll)

Tracking

Details

(Whiteboard: [kanban:https://webops.kanbanize.com/ctrl_board/2/1110] )

Comment hidden (empty)

Updated

3 years ago
Whiteboard: [kanban:https://webops.kanbanize.com/ctrl_board/2/1110]
Issued through digicert and deployed
Blocks: 1161422
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Duplicate of this bug: 1161369
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Incident tracker associated with this event is bug 1161420. Opening bug for public view.
Group: infra
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → FIXED
Depends on: 1161894
You need to log in before you can comment on or make changes to this bug.