Integrate build system for Web Speech API into Gecko

RESOLVED DUPLICATE of bug 1051148

Status

()

Core
Build Config
RESOLVED DUPLICATE of bug 1051148
3 years ago
3 years ago

People

(Reporter: kdavis, Assigned: kdavis)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [webspeechapi])

(Assignee)

Description

3 years ago
Firefox, Firefox OS, Fennec... users would like to have support for voice input and output. To achieve this goal the gecko build system must support the voice input and output code.

This bug is an "umbrella bug" which serves to organize the various tasks involved in getting the build system to support such code.
(Assignee)

Updated

3 years ago
Whiteboard: [webspeechapi]
(Assignee)

Updated

3 years ago
Assignee: nobody → kdavis
(Assignee)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1051148
You need to log in before you can comment on or make changes to this bug.