[l10n][Wifi]Portuguese from Portugal:"Automatic Wi-Fi setup" string is truncated.

VERIFIED FIXED

Status

Mozilla Localizations
pt-PT / Portuguese
VERIFIED FIXED
3 years ago
3 years ago

People

(Reporter: Alissa(leave from Mozilla), Assigned: João Neves)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.1 verified, b2g-v2.2 verified)

Details

(Whiteboard: LocRun2.2)

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8601385 [details]
Portuguese Portugal_Automatic Wi-Fi setup.png

[1.Description]:
[l10n][v2.1&v2.2][Wifi]Portuguese from Portugal:When we select My PIN connection in WIFI, cancel WPS connecting in wifi list page, "Automatic Wi-Fi setup" string is displayed truncated.

See attachment:Portuguese Portugal_Automatic Wi-Fi setup.png

[2.Testing Steps]: 
1. Updated Flame to BuildID: 20150504002502
2. Choose Portuguese from Portugal as the language during set-up.
3. Navigate to Settings app
4. Tap on Wi-Fi
5. Tap on Connect with WPS 
6. Tap on "My PIN connection" 
7. Tap OK.
8. In the settings prompt page, tap "OK".
9.Tap "Cancel WPS".

[3.Expected Result]: 
9."Automatic Wi-Fi setup" string is not truncated.

[4.Actual Result]: 
9.Waiting for about 2 secs, "Automatic Wi-Fi setup" string is displayed and it is truncated.

[5.Reproduction build]: Device: 
Flame 2.1 user [Affected]
Build ID               20150504002502
Gaia Revision          b4a03b7ee61de5a479b3cf0916f47e91a43b0f50
Gaia Date              2015-04-30 21:31:55
Gecko Revision         https://hg.mozilla.org/releases/mozilla-b2g34_v2_1/rev/03bfe12e50d0
Gecko Version          34.0
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150504.040736
Firmware Date          Mon May  4 04:07:47 EDT 2015
Bootloader             L1TC000118D0

Device: Flame2.2 user [Affected]
Build ID               20150504002502
Gaia Revision          8d14361337e608c8cdf165ea5034db5eda23b618
Gaia Date              2015-05-01 18:23:46
Gecko Revision         https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/cb7cb6597c91
Gecko Version          37.0
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150504.041541
Firmware Date          Mon May  4 04:15:53 EDT 2015
Bootloader             L1TC000118D0

[6.Reproduction Frequency]: 
Always Recurrence,5/5

[7.TCID]: 
Free Test
The issue is now fixed on locamotion (Pootle).

Thanks
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

3 years ago
Created attachment 8602476 [details]
verify1_2.1pass_pt-PT.png
(Reporter)

Comment 3

3 years ago
This problem has been verified as pass on latest build of Flame2.1&2.2 by the STR in comment 0
Reproduction Frequency: 0/3

Device: Flame 2.1 user[Verified]
Build ID               20150506001242
Gaia Revision          b4a03b7ee61de5a479b3cf0916f47e91a43b0f50
Gaia Date              2015-04-30 21:31:55
Gecko Revision         https://hg.mozilla.org/releases/mozilla-b2g34_v2_1/rev/4493015380ab
Gecko Version          34.0
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150506.035318
Firmware Date          Wed May  6 03:53:29 EDT 2015
Bootloader             L1TC000118D0

Device: Flame 2.2 user[Verified]
Build ID               20150506002501
Gaia Revision          772a9491909abd02dc67278dd453746e2dd358a8
Gaia Date              2015-05-05 02:02:24
Gecko Revision         https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/3af6a0a79227
Gecko Version          37.0
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150506.040211
Firmware Date          Wed May  6 04:02:22 EDT 2015
Bootloader             L1TC000118D0
Status: RESOLVED → VERIFIED
status-b2g-v2.1: affected → verified
status-b2g-v2.2: affected → verified
QA Whiteboard: [MGSEI-Triage+][MGSEI-l10n-1F]
Whiteboard: LocRun2.2,MGSEI-l10n-1F → LocRun2.2
You need to log in before you can comment on or make changes to this bug.