Open the "How advertising works" serie to vouched Mozillians

RESOLVED FIXED

Status

RESOLVED FIXED
4 years ago
3 years ago

People

(Reporter: bruant.d, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
This series of videos is currently staff-only.
Darren Herman seems to be open to this content being opened to vouched mozillians
https://twitter.com/dherman76/status/595520746601844736
Darren, 
Can you please confirm that those two events should be open to vouched Mozillians too?
Flags: needinfo?(daherman)

Comment 3

3 years ago
Confirmed.  We can certainly do that.
Flags: needinfo?(daherman)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
I've edited those two events now to be open to contributors too.
You need to log in before you can comment on or make changes to this bug.