Closed Bug 1161484 Opened 5 years ago Closed 5 years ago

Switching between tabs causes the browser window minimizes when Tablet mode is on.

Categories

(Firefox :: Tabbed Browser, defect)

40 Branch
x86
Windows 10
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1158299

People

(Reporter: qydwhotmail, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Attached image Screenshot (51).png
User Agent: Mozilla/5.0 (Windows NT 10.0; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150504030210

Steps to reproduce:

Run Firefox.
Open the Notifications, and turn Tablet mode (in Windows 10 Build 10074) on.
Open a new tab.
Left-Click the background tab or use a touchscreen to touch the tab.




Actual results:

The browser window loses focus and minimizes. The Start Menu shows.


Expected results:

The browser window shouldn't minimize.
Component: Untriaged → Tabbed Browser
OS: Unspecified → Windows 10
Hardware: Unspecified → x86
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1158299
Blocks: windows-10
You need to log in before you can comment on or make changes to this bug.