Closed Bug 1161494 Opened 5 years ago Closed 4 years ago

Add tests to sww.js

Categories

(Firefox OS Graveyard :: Gaia, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED
FxOS-S1 (26Jun)

People

(Reporter: jlorenzo, Unassigned)

References

Details

The main entry point of ServiceWorkerWare needs some tests to prevent regressions.
Whiteboard: [s1] → [s2]
Whiteboard: [s2] → [s3]
Target Milestone: --- → NGA S2 (12Jun)
Target Milestone: NGA S2 (12Jun) → NGA S3 (26Jun)
Whiteboard: [s3]
Target Milestone: NGA S3 (26Jun) → FxOS-S1 (26Jun)
Marking as fixed since the dependent bugs already added the extra tests.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.