Closed Bug 1161504 Opened 4 years ago Closed 4 years ago

The "Save" button from the Pocket panel appears to have a visited styling applied

Categories

(Firefox :: Pocket, defect, P5)

40 Branch
defect

Tracking

()

VERIFIED FIXED
Tracking Status
firefox38.0.5 --- verified
firefox39 --- verified
firefox40 --- verified

People

(Reporter: avaida, Unassigned)

References

Details

(Whiteboard: [fixed by Bug 1163111])

Attachments

(1 file)

Reproducible on:
Nightly 40.0a1 (2015-05-04)

Affected platforms:
Windows 7 (x64), Ubuntu 14.04 (x64), Mac OS X 10.9.5

Steps to reproduce:
1. Launch Firefox with a clean profile.
2. Make sure "browser.pocket.enabled" is "true" and "browser.pocket.hostname" is set to "firefox.dev.readitlater.com".
3. Click the Pocket button. If the Pocket button is not currently visible on the toolbar, put it there from menu [≡] → Customize.
4. Click "Sign Up with Firefox".
5. Either complete the sign-up process or sign-in with an existing account.
6. Open a random page, e.g. http://example.com/ and click the Pocket button.
7. Check the UI of the panel.

Expected result:
The "Save" button along with the other UI elements from the panel, are displayed properly, without any UI issues or glitches.

Actual result:
The "Save" button seems to be treated like a hyperlink and it has a visited styling - a purple font color instead of the generic blue color of the other links from the panel.
Priority: -- → P5
This should be fixed in bug 1163111
Flags: qe-verify+
Whiteboard: [fixed by Bug 1163111]
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
On Firefox 38.0.5 beta 1, latest Dev Edition and latest Nightly 2015-05-10 the "Save" button is disabled before entering tags. 
Verified under Win 7 64-bit, Ubuntu 14.04 32-bit and Mac OS X 10.9.5
Marking as verified.
You need to log in before you can comment on or make changes to this bug.