[dev] Error occurs when saving payment details of new app

RESOLVED DUPLICATE of bug 1161348

Status

Marketplace
Developer Pages
RESOLVED DUPLICATE of bug 1161348
3 years ago
3 years ago

People

(Reporter: davehunt, Unassigned)

Tracking

Avenir
Points:
---

Details

(Whiteboard: [fromAutomation])

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8601481 [details]
Screenshot 2015-05-05 14.57.01.png

Our automated tests on dev have picked up an unexpected error when saving the payment details for a newly submitted hosted app.

Test (highlighting the line that's failing): https://github.com/mozilla/marketplace-tests/blob/5bf45e0181c579141e08eb8ed6d6799b61b8f713/tests/desktop/developer_hub/test_developer_hub_submit_apps.py#L160

Test last passed:
May 4, 2015 10:43:07 AM
https://webqa-ci.mozilla.com/view/Marketplace/job/marketplace.dev.developer_hub.saucelabs/127/

Test first failed:
May 4, 2015 3:48:58 PM
https://webqa-ci.mozilla.com/view/Marketplace/job/marketplace.dev.developer_hub.saucelabs/128/

I am able to replicate by running the test locally.

Comment 1

3 years ago
Same underlying cause as bug 1161348, no fixed.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1161348
You need to log in before you can comment on or make changes to this bug.