Doesn't remember last option tab used

RESOLVED DUPLICATE of bug 1012368

Status

()

Firefox
Preferences
--
major
RESOLVED DUPLICATE of bug 1012368
3 years ago
2 years ago

People

(Reporter: D'oh!, Unassigned)

Tracking

37 Branch
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20150415140819

Steps to reproduce:

Open the option windows;
Select a tab (i.e. the "privacy" tab);
Change something;
Close the option windows;
Open the option windows again;


Actual results:

The last tab used in the option windows is now blank (grey, in my case);
All other tabs in the option windows are ok;
To get around the issue, select a tab you don't want to use right now, close the option windows, open it back. The current tab will be the last selected and will be blank. Now, choose the tab you really wanted to use and it is now visible! Closing Firefox didn't solve the issue. Have not reinstalled Firefoxm though...


Expected results:

The option tab should not be blank.
(Reporter)

Updated

3 years ago
Component: Untriaged → Menus
OS: Unspecified → Windows 8.1
Hardware: Unspecified → x86_64

Comment 1

2 years ago
Is this still reproducible?
Severity: normal → major
Component: Menus → Preferences
Flags: needinfo?(lafontainepoirierdominic)

Comment 2

2 years ago
In bug 1012368 it was decided that this will not be supported.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(lafontainepoirierdominic)
Resolution: --- → DUPLICATE
Summary: Can't access last option tab used → Doesn't remember last option tab used
Duplicate of bug: 1012368

Comment 3

2 years ago
but a workaround is mentioned in bug 1012368 comment 36
You need to log in before you can comment on or make changes to this bug.