Entry point not found - library xpcom.dll (??_7nsPrivateSharableCString@@6B@)

VERIFIED WORKSFORME

Status

SeaMonkey
Installer
--
minor
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Baruch Nissenbaum, Assigned: Curt Patrick (gone))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
installing latest version(s) - error message from installer:

xpcom:event receiver:Mizilla.exe - Entry p[oint Not Found

The procedure entry point ??_7nsPrivateSharableCString@@6B@ could not be found
in the dynamic link library xpcom.dll"


Program seem to work OK later on.
By time we look at a bug "latest build" doesn't tell us much. Please tell use
the buildID of the build you're using, and what build you installed on top of.

A very similar bug to this was just fixed in 0.9.7, maybe it didn't land on the
trunk, maybe we've already obsoleted another .dll
Assignee: syd → curt
Summary: xpcom warnning - entry point not found → entry point not found ??_7nsPrivateSharableCString@@6B@
Baruch, please answer dveditz@netscape.com's question (list your build ID).  You 
can find this in the URL bar and on the "about:" page.
Status: UNCONFIRMED → NEW
Ever confirmed: true
In personal mail (sigh) Baruch wrote:

  I have just installed build 2001122308  and had the same error when
  mozilla started after the installation (I think the installation was
  done). I do not have the number of the previous version but I can
  look at files or the registry if this will help.

Nominating for the next milestone (0.9.8)
Keywords: mozilla0.9.8

Comment 4

16 years ago
odd...should have been fixed by bug 113180...

Updated

16 years ago
Summary: entry point not found ??_7nsPrivateSharableCString@@6B@ → Entry point not found - library xpcom.dll (??_7nsPrivateSharableCString@@6B@)

Comment 5

16 years ago
I cant reproduce this bug with latest Mozilla installer. This is what I tested:
- installed latest trunk on top of a 0.9.3 installation
- installed latest trunk on top of a 0.9.7 installation

both installation were done using the "complete" option.

If this is still a valid bug please specfify how to reproduce...
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 6

16 years ago
verified
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → gbush
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.