Closed Bug 1162021 Opened 5 years ago Closed 5 years ago

[Bluetooth2][Daemon][PTS][HFP] Test case -TC_AG_OOR_BV_01_I inconc

Categories

(Firefox OS Graveyard :: Bluetooth, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1159267

People

(Reporter: wiwang, Unassigned)

References

Details

Attachments

(1 file)

### ENV
Flame/Bluedroid

### STR
1. PTS 6.0.1
2.TC_AG_OOR_BV_01_I
 
### Expected
Pass 

### Actual
Test case : TC_AG_OOR_BV_01_I started
	- SDP Service record for PTS: 'Handsfree HF' successfully registered
	- The IUT claims support for the following eSCO LMP packet types: EV3, 2-EV3, 
	- The IUT claims support for the following eSCO LMP packet types: EV3, 2-EV3, 
	- AT: SPP connect succeeded
	- AT: Service Level Connection established
	- AT: post SLC command sequence complete
	- AT: RING
	- AT: Received +CLIP: "0978725126",129
	- HCI: Audio Connection enabled
	- AT: Incoming call established
	- HCI: Audio Connection disabled
	- AT: Service Level Connection disabled
	- NOTE: Temporary link key created during Secure Simple Pairing has been deleted.
	- The IUT claims support for the following eSCO LMP packet types: EV3, 2-EV3, 
	- AT: SPP connect succeeded
	- AT: Service Level Connection established
	- AT: post SLC command sequence complete
	- FATAL ERROR (AT): (call = 1) received when (callsetup = 0)
	- MTC received unexpected EXIT message from AT component
	- HCI: Audio Connection enabled
	- HCI: Audio Connection disabled
	- NOTE: Temporary link key created during Secure Simple Pairing has been deleted.
	- AT: Service Level Connection disabled
	- MTC: Test case ended
	 -Final Verdict: INCONC
TC_AG_OOR_BV_01_I finished
Following is my test results on my flame-kk with Bluetooth API version 2 and ro.moz.bluetooth.backend=bluetoothd:

Test case : TC_AG_OOR_BV_01_I started
	- SDP Service record for PTS: 'Handsfree HF' successfully registered
	- The IUT claims support for the following eSCO LMP packet types: EV3, 2-EV3, 
	- The IUT claims support for the following eSCO LMP packet types: EV3, 2-EV3, 
	- AT: SPP connect succeeded
	- AT: Service Level Connection established
	- AT: post SLC command sequence complete
	- AT: RING
	- AT: Received +CLIP: "0287861100",129
	- HCI: Audio Connection enabled
	- AT: Incoming call established
	- HCI: Audio Connection disabled
	- AT: Service Level Connection disabled
	- The IUT claims support for the following eSCO LMP packet types: EV3, 2-EV3, 
	- AT: SPP connect succeeded
	- AT: Service Level Connection established
	- AT: post SLC command sequence complete
	- HCI: Audio Connection enabled
	- MTC: Audio Connection already up
	- HCI: Audio Connection disabled
	- AT: Call terminated
	- MTC: Call disabled by IUT
	- AT: Service Level Connection disabled
	- MTC: Test case ended
	 -Final Verdict: PASS
TC_AG_OOR_BV_01_I finished
More information for the testing environment of comment 1:

Gaia      9ef6f94298277d656a1048c7b752685b16167515
Gecko    
BuildID   20150507161249
Version   40.0a1
ro.build.version.incremental=eng.bruce_sun.20150422.115208
ro.build.date=Wed Apr 22 11:52:32 CST 2015
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1159267
You need to log in before you can comment on or make changes to this bug.