If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Accessibility] duplicated short cut key Alt+I in new task window

RESOLVED DUPLICATE of bug 1234178

Status

Calendar
General
RESOLVED DUPLICATE of bug 1234178
2 years ago
a year ago

People

(Reporter: Zamir SUN, Unassigned)

Tracking

({access})

Lightning 3.3
access

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Fedora; Linux x86_64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20150220131016

Steps to reproduce:

1. Install Thunderbird 31.5 and Lightning 3.3.3
2. File-New-Task
3. Repeat choose Daily 
4. The lable "Until" and a calendar box comes out next to Repeat. The letter i in "Until" is underlined.
5. See "Title" box, the letter i is also underlined
6. when press Alt+i, nothing will happen


Actual results:

Short cut key for Until and Title should be different. 


Expected results:

Short cut key for Until and Title should be uniq
(Reporter)

Comment 1

2 years ago
This exists on both Windows, Linux, and Solaris.

Comment 2

2 years ago
Confirming with Thunderbird 38 Beta4 with Lightning 4.0 Beta3 and language set to English (US) on Windows. Shortcut for both Title edit field and Until date picker is Alt+I.

Note: The shortcut for the Until date picker would not work, even though it would be made unique because the custom control don't provide this feature yet, see Bug 260121.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: access
Summary: [Accessibility] duplicated short cut key in new task window → [Accessibility] duplicated short cut key Alt+I in new task window

Comment 3

a year ago
This has been fixed with bug 1234178 for the duplicate accesskey issue.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1234178
You need to log in before you can comment on or make changes to this bug.