Closed Bug 1162438 Opened 5 years ago Closed 5 years ago

Figure out what to show when an about: page is selected whilst editing context

Categories

(Hello (Loop) :: Client, defect, P2)

defect
Points:
2

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1162909

People

(Reporter: mikedeboer, Unassigned)

References

Details

(Whiteboard: [context])

In bug 1142515 we added the ability to edit the context information that is attached to a room.
When you try to 'Add some context' when you open an existing conversation that
1) Doesn't have context attached yet
2) While a page like 'about:home' or 'about:newtab' is the active tab

...the form will say 'Talk about ""', instead of something else more meaningful. We do disable the checkbox next to it in that case, but still it might be nice to deal with this in a different, less confusing perhaps, way.

Sevaan, I'd really appreciate your thoughts on this!
Flags: qe-verify+
Flags: needinfo?(sfranks)
Flags: firefox-backlog+
Summary: Add context edit views to the ui-showcase → Figure out what to show when an about: page is selected whilst editing context
Blocks: 1115340
Can we just hide that row (the checkbox and the "Talk about:") completely when on any about pages?
Flags: needinfo?(sfranks)
Rank: 27
Whiteboard: [context]
Sevaan's suggestion will be implemented in bug 1162909.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1162909
You need to log in before you can comment on or make changes to this bug.