[Nexus 5][Settings]Slide the screen edge of system language selector view to enter another App, then switch back, but then you can't select your wanted language any more.

RESOLVED DUPLICATE of bug 1134710

Status

Firefox OS
Gaia::Settings
RESOLVED DUPLICATE of bug 1134710
3 years ago
3 years ago

People

(Reporter: Boon, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.2 affected, b2g-master unaffected)

Details

(Whiteboard: [2.2-nexus-5-l])

Attachments

(2 attachments)

3.73 MB, video/mp4
Details
1.66 MB, text/plain
Details
(Reporter)

Description

3 years ago
[1.Description]:
[Nexus 5 v2.2][Settings]Slide the screen edge of system language selector view to enter another App, then switch back. But then you can't select your wanted language any more.
Time:15:55
See attachment:.1555.MP4, logcat-1555.txt

[2.Testing Steps]: 
Precondition: There are more than one program running in the background.
1. Enter the settings App, select the language.
2. Open system language selector view.
3. Slide the screen edge to enter another App.
4. Then return to the language setting view.

[3.Expected Result]: 
4.You can select your wanted labguage.

[4.Actual Result]: 
4. You can't select your wanted language any more.

[5.Reproduction build]: 
Nexus5 2.2(Affected):
Build ID               20150506002501
Gaia Revision          772a9491909abd02dc67278dd453746e2dd358a8
Gaia Date              2015-05-05 02:02:24
Gecko Revision         https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/3af6a0a79227
Gecko Version          37.0
Device Name            hammerhead
Firmware(Release)      5.1
Firmware(Incremental)  eng.cltbld.20150506.040123
Firmware Date          Wed May  6 04:01:41 EDT 2015
Bootloader             HHZ12f

Nexus5 3.0(Unaffected):
Build ID               20150506160205
Gaia Revision          426fe6450ab8da92bb473fef12ccb39c6c920dd0
Gaia Date              2015-05-06 08:40:16
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/5593ac626826
Gecko Version          40.0a1
Device Name            hammerhead
Firmware(Release)      5.1
Firmware(Incremental)  eng.cltbld.20150506.192419
Firmware Date          Wed May  6 19:24:33 EDT 2015
Bootloader             HHZ12f

Flame 2.2 (Unaffected):
Build ID               20150506002501
Gaia Revision          772a9491909abd02dc67278dd453746e2dd358a8
Gaia Date              2015-05-05 02:02:24
Gecko Revision         https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/3af6a0a79227
Gecko Version          37.0
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150506.040209
Firmware Date          Wed May  6 04:02:20 EDT 2015
Bootloader             L1TC000118D0

Flame 3.0(Unaffected):
Build ID               20150506160205
Gaia Revision          426fe6450ab8da92bb473fef12ccb39c6c920dd0
Gaia Date              2015-05-06 08:40:16
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/5593ac626826
Gecko Version          40.0a1
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150506.193508
Firmware Date          Wed May  6 19:35:21 EDT 2015
Bootloader             L1TC000118D0


[6.Reproduction Frequency]: 
Always Recurrence,5/5

[7.TCID]: 
Free Test
(Reporter)

Comment 1

3 years ago
Created attachment 8602630 [details]
1555.mp4
(Reporter)

Comment 2

3 years ago
Created attachment 8602633 [details]
logcat-1555.txt
(Reporter)

Updated

3 years ago
status-b2g-v2.2: --- → affected
status-b2g-master: --- → unaffected
(Reporter)

Updated

3 years ago
See Also: → bug 1162457
Flags: needinfo?(hcheng)
Etienne, could you help here?
Flags: needinfo?(hcheng) → needinfo?(etienne)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(etienne)
Resolution: --- → DUPLICATE
Duplicate of bug: 1134710
You need to log in before you can comment on or make changes to this bug.