Unable to log into Persona (DNS Lookup Failure)

RESOLVED WORKSFORME

Status

Cloud Services
Server: Identity
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: bpopp93, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/42.0.2311.135 Safari/537.36

Steps to reproduce:

Attempting to view login.persona.org


Actual results:

The server at login.persona.org can't be found, because the DNS lookup failed.


Expected results:

Login page should be shown
(Reporter)

Comment 1

3 years ago
Seems to be working now. Not sure what happened or if it fixed itself. Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.