There is a gray padding under the homepage footer

RESOLVED WONTFIX

Status

Marketplace
Consumer Pages
P3
trivial
RESOLVED WONTFIX
3 years ago
2 years ago

People

(Reporter: ValentinaP, Assigned: spasovski)

Tracking

({regression})

Avenir
2015-05-19
x86_64
Windows 7
regression
Points:
---

Details

(Whiteboard: [marketplace-transition], URL)

(Reporter)

Description

3 years ago
Steps to reproduce:
1. Load MP-dev homepage https://marketplace-dev.allizom.org/
2. Click on any listed app/collection (i.e. Exquisite Cookie)
3. Change the platform (to any)
4. Click the “go back” arrow from the FF40 browser to load the homepage again.

Expected results:
There are no display or layout issues.

Actual results:
There is a gray padding after the page footer.

Notes/Issues:
Verified on FF40 (Win 7). This issue is only reproducing on MP-dev. The issue is also reproducing on FF OS 2.0 (Flame)
Screencast for this issue http://screencast.com/t/xruVQSoeC
(Reporter)

Comment 1

3 years ago
I can reproduce this issue on MP-stage too, following the next STR:
- Load MP-stage homepage https://marketplace.allizom.org/
- Click "Load more"
- Click on any listed app/collection (Get Creative)
- Click the “go back” arrow from the FF40 browser to load the homepage again
- Click "Load more" again
(Reporter)

Comment 2

3 years ago
Screencast for comment #1: http://screencast.com/t/zV1Mt61JEs5

Updated

3 years ago
Assignee: nobody → dspasovski
Severity: normal → trivial
Priority: -- → P3
Target Milestone: 2015-05-12 → 2015-05-19
(Reporter)

Comment 3

2 years ago
I could reproduce the issue from comment #0, in Popular/New/Recommended page, too, following the next STR:
1. Load MP-dev Popular page https://marketplace-dev.allizom.org/popular 
2. Click the "Load More" button
3. Access any app details page (i.e. Drôle Pancake)
3. Refresh the page
4. Go back to Popular page

Result: More then 40% of the page is gray

Due the reproduction of this issue in all Marketplace important pages and also in both MP-dev and Stage, I think we should increase its severity.
(Reporter)

Comment 4

2 years ago
The issue is also reproducing on FF41(Android 4.2.1) on MP-prod, following the STR from comment #3.
(Reporter)

Comment 5

2 years ago
Issue is also reproducing after introducing desktop games, following the nest STR:
1. Load MP-stage page https://marketplace.allizom.org/
2. Click "Find more great games" link
3. Refresh the page
4. Go back to homepage
Please see the screencast: http://screencast.com/t/Cxioit2FVQl
Blocks: 1188583
(Reporter)

Comment 6

2 years ago
This annoying issue can also be seen, after enabling the Firefox OS Addons, from :debug.
Verified on MP-dev and FF44(Win 7).
Please see the screencast: http://screencast.com/t/gUeXPcy4JBaV
Blocks: 1195470
No longer blocks: 1188583
I can see this on (seemingly) any page if I "Load More", click into a sub-item, and then use the back button.
(Reporter)

Comment 8

2 years ago
(In reply to David Durst [:ddurst] from comment #7)
> I can see this on (seemingly) any page if I "Load More", click into a
> sub-item, and then use the back button.

Yes, see comment #3 :)
Removing the block on add-ons, as this is a sitewide bug.
No longer blocks: 1195470
(Reporter)

Comment 10

2 years ago
This is now reproducing on MP-prod on FF OS 2.5, on the Add-ons page (not reproducible in Apps or Sites pages), following the steps:
1. Tap the footer menu Add-ons icon
2. Tap the Load more button
3. Load details page for an add-on
4. Go back

User may be confused in what concerns the "blank" page displayed....and not figuring that he must swipe up to see something.

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
Whiteboard: [marketplace-transition]
You need to log in before you can comment on or make changes to this bug.