[Flame Phone] WiFi turns off (sleeps) by itself after about 10 minutes of non usage

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
4 years ago
3 years ago

People

(Reporter: arvindroc, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20150403141925

Steps to reproduce:

Step 1 - Turned on WiFi. 
Step 2 - Locked the phone and let it be for 10 minutes or so


Actual results:

WiFi turned off by itself.


Expected results:

WiFi should have stayed on.
(Reporter)

Updated

4 years ago
Summary: WiFi turns off (sleeps) by itself after about 10 minutes of non usage → [Flame Phone] WiFi turns off (sleeps) by itself after about 10 minutes of non usage

Comment 1

3 years ago
Unable to reproduce with the latest master build on two Flame devices and one Aries device. Please re-open this bug if you can reproduce with a contemporary build. https://developer.mozilla.org/en-US/Firefox_OS/Phone_guide/Flame/Updating_your_Flame#Updating_your_Flame_to_a_nightly_build

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.