Status

()

Firefox for iOS
General
RESOLVED DUPLICATE of bug 1162314
3 years ago
3 years ago

People

(Reporter: glandium, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Since I upgraded to build 13 (was using build 8 before that), tapping the tab icon to show the tab list is hard. It seems like only tapping the bottom left corner of it works, while tapping in the middle doesn't. And it's not just my fingers, I asked my wife to try and she had the same difficulty.
This should be fixed on master
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1162314
You need to log in before you can comment on or make changes to this bug.