[docker-worker] Upgrade worker amis to use docker 1.6

RESOLVED FIXED

Status

Taskcluster
Docker-Worker
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: garndt, Assigned: garndt)

Tracking

Details

(Assignee)

Description

3 years ago
There have been a couple attempts at getting 1.6 working with limited success.  The recent work done to use cloud config seems to improve things but still ran into issues where it wouldn't start up.  This bug is to work specifically on getting docker 1.6 running instead of fitting it in with other work.

Some motivation to get to 1.6 includes the new registry, logging, and stat features.
(Assignee)

Updated

3 years ago
Assignee: nobody → garndt
(Assignee)

Comment 1

3 years ago
AMIs have been upgraded to use docker without pinning version (right now 1.6.1 is released).  Worker types have been updated.

No creds amis:
eu-central-1: ami-3c5b6521
us-east-1: ami-68a5b500
us-west-1: ami-853cd2c1
us-west-2: ami-77102347
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Component: TaskCluster → Docker-Worker
Product: Testing → Taskcluster
You need to log in before you can comment on or make changes to this bug.