Sharing services icons are looking empty

RESOLVED DUPLICATE of bug 1154376

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 1154376
3 years ago
2 years ago

People

(Reporter: armenzg, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox40 affected)

Details

Ubuntu 14.04 running yesterday's nightly

There is an icon that looks like a paper plane.
If you add that and you click on it for the first time,
you should see icons of various services to be added.
The only two that show up are Delicious and Tumblr.
I had noticed this issue a while ago but I had forgoted to report it.

You can still hover the services and read their names but this look bad.

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1154376
You need to log in before you can comment on or make changes to this bug.