ffgurus.net Sections on webpages not downloading in full

RESOLVED FIXED in mozilla1.1alpha

Status

()

Core
Layout
--
minor
RESOLVED FIXED
16 years ago
16 years ago

People

(Reporter: Thomas Buffington Jr., Assigned: John Keiser (jkeiser))

Tracking

Trunk
mozilla1.1alpha
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; AOL 7.0; Windows NT 5.1; Q312461)
BuildID:    2001121909

Upon arriving on http://www.ffgurus.net/ I clicked on the Final Fantasy VII 
section which the URL is http://www.ffgurus.net/ff7/
when transfered to that page parts of the center and the entire white side were 
white. The status bar said "done" but the page is supposed to be in black.

The same thing occured on two other sections of that same website. The section 
URL's are http://www.ffgurus.net/ff10/ and http://www.ffgurus.net/ff11/
I inserted the URL's one at a time into my AOL browser location bar and the 
problems did not occur. 

Other URL's which display this same problem are http://www.megadeth.com/ this 
is seen at the top right corner of the page and on 
http://www.stillmatic.com/main.html the white mark appears
next to a chain like scroll bar on the page. It seems none of the images except 
for the navigation and the sky done in flash appear on this site.

Reproducible: Always
Steps to Reproduce:
1. Goto http://www.ffgurus.net/
2. Click on the Final Fantasy VII, wait for it to finish loading then hit the 
back arrow key section, the Final Fantasy X section hit the back arrow key 
after it finishes loading and then finally the Final Fantasy XI section then 
back arrow key after it's finished downloading.

3. Now if possible go to http://www.megadeth.com/ and 
http://www.stillmatic.com/main.html please confirm that the white color is 
appearing on the webpages and also for the FFGurus site and the Stillmatic site 
don't download all the images.

Actual Results:  The content for the pages noted wouldn't display properly at 
all even when hitting the F5 button or refreshing it.

Expected Results:  Mozilla should have displayed all the .jpg and .gif files on 
the websites. Also noticed Mozilla should not have displayed any white as the 
websites are done in almost all Black yet the white shows up.

Comment 1

16 years ago
Confirming issue on the Dec 20th build (2001-12-20-04). The problem with the
http://www.ffgurus.net/ff7/ site is the STYLE element is placed in the body. The
style element should only reside in the HEAD element. 





Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

16 years ago
Created attachment 62500 [details]
Modified page- Style element moved inside of Head element

Page displays with assigned background color.

Comment 3

16 years ago
Reporter, the two other urls (http://www.megadeth.com/ and
http://www.stillmatic.com/main.html) are reproduceable issues but not related to
style element problem here. Both of these sites use framesets which maybe part
of the problem. Can you please create a new bug for these two urls and reference
this original bug, thanks !



(Reporter)

Comment 4

16 years ago
Will the solution for the FF7 site work also for the FF10 and FF11 sections on 
the website?

Comment 5

16 years ago
Yes, both pages mentioned have the STYLE element in the body.
(Reporter)

Updated

16 years ago
Summary: Sections on webpages not downloading in full → www.ffgurus.net Sections on webpages not downloading in full
Reassigning to John.
Assignee: attinasi → jkeiser
Target Milestone: --- → mozilla1.1
(Reporter)

Comment 7

16 years ago
I see this problem has been fixed and hoping someone can confirm this. I will
mark "Fixed" as with build 2002040903 and Windows XP 2002 home updated version
that the problem is no longer appearing.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
Summary: www.ffgurus.net Sections on webpages not downloading in full → ffgurus.net Sections on webpages not downloading in full
You need to log in before you can comment on or make changes to this bug.