gecko: Update artifact expires to follow some guidelines

RESOLVED DUPLICATE of bug 1268862

Status

Taskcluster
General
RESOLVED DUPLICATE of bug 1268862
3 years ago
2 years ago

People

(Reporter: lightsofapollo, Unassigned)

Tracking

Details

(Reporter)

Description

3 years ago
try: 6mo
branches: 24mo
nightlies/release/etc...: forever

We can add some param values via the mach targets and then update the individual tasks.
logs maybe longer?
(Not that this is currently configurable in docker-worker)
Component: TaskCluster → General
Product: Testing → Taskcluster
duping forward...
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1268862
You need to log in before you can comment on or make changes to this bug.