[Navigation] Back arrow on category detail page should be a hamburger control instead

VERIFIED FIXED in 2015-05-26

Status

Marketplace
Consumer Pages
P2
minor
VERIFIED FIXED
3 years ago
3 years ago

People

(Reporter: pwalm, Assigned: mstriemer)

Tracking

Avenir
2015-05-26
Unspecified
Mac OS X
Points:
---

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
See attached image: There's a back arrow button in the top l-hand of the nav, it should just be the hamburger control.
(Reporter)

Comment 1

3 years ago
Created attachment 8603528 [details]
Screen Shot 2015-05-08 at 1.07.11 PM.png

Updated

3 years ago
Assignee: nobody → mstriemer
Severity: normal → minor
Priority: -- → P2
Target Milestone: --- → 2015-05-26
(Assignee)

Comment 2

3 years ago
https://github.com/mozilla/fireplace/pull/1216
Status: NEW → ASSIGNED
(Assignee)

Comment 3

3 years ago
https://github.com/mozilla/fireplace/commit/376421ee488c4b8c07d9eb12c93894357f07c7c3
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED

Updated

3 years ago
Duplicate of this bug: 1166026

Comment 5

3 years ago
Verified as fixed in FF41(Win7)
The hamburger icon is displayed in the categories page: http://screencast.com/t/9xzjLFOrqvv
Closing bug.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.